Mechanized Assault & eXploration Reloaded



#1 Jan 27, 2008 5:08 pm
Didi Offline
Approved Member
Registered since: May 24, 2005
Posts: 182


Subject: Problem beim Login?
Hallo Jungs,

seit ein paar Tagen muß ich mich auf diesem Forum immer doppelt Anmelden.
Hab den Browser KDE Konqueror und MS Explorer versucht.
Bei beiden das gleiche verhalten.

Bin ich der Einzigste bei diesem Problem?
↑  ↓

#2 Jan 27, 2008 6:04 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,523


Subject: Problem beim Login?
Genau das Problem wie Du hab ich nicht, aber nach einem Foren Beitrag loggt der mich immer aus <<
dachte das liegt an opera und hab erstmal nichts gesagt. Opera loggt mich auch automatisch ein.
Edit
Hab es grad beim Inteernet Xploder gecheckt;Ja ich muss mich dort auch 2 mal anmelden.

bye
A.H.
- easy logic -
↑  ↓

#3 Jan 27, 2008 7:46 pm
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,279


Subject: Problem beim Login?
Schon seltsam. Das letzte Security Update hat an dem Teil eigentlich nichts geändert und bei mir mit konqueror klappt das alles wie es soll. Noch jemand mit dem Problem?
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#4 Jan 27, 2008 8:03 pm
alzi alzi Offline
Developer, Moderator
Registered since: Aug 12, 2007
Posts: 339


Subject: Problem beim Login?
Also bei mir funktioniert das besstens sowohl mit Opera als auch mit dem Internet Explorer. Liegt wahrscheinlich also nicht am Browser.
Albert Ziegenhagel
↑  ↓

#5 Jan 27, 2008 8:51 pm
Didi Offline
Approved Member
Registered since: May 24, 2005
Posts: 182


Subject: Problem beim Login?
Meiner meinung nach muß es am Usersystem liegen. Sonst wäre jeder betroffen.
Aber selbst mit einen Explorer ohne Sicherheitseinschränkungen und ohne Firewall komme ich nicht um einen zweiten Login rum.
Aber die Sache ist ja auch garnicht tragisch.

edit: ach sorry für meine rechtschreibschwäche. Ist von mir nicht böse gemeint. ich weiß es nur nicht besser.
↑  ↓

#6 Jan 27, 2008 9:14 pm
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,279


Subject: Problem beim Login?
Mal anders gefragt.. über welche URL lest ihr das Forum?

Ich lese direkt über http://www.maxthegame.de/bbs/

Und noch was: Wenn ihr neue Beiträge/Posts schreibt landet ihr danach bei eurem neuen Beitrag/Post oder auf index.php?

In dem Zusammenhang habe ich von Problemen gelesen. Eventuell ist im URL-Handling was faul und da gab es Änderungen.
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#7 Jan 27, 2008 9:24 pm
Didi Offline
Approved Member
Registered since: May 24, 2005
Posts: 182


Subject: Problem beim Login?
Ich lese auch direkt über http://www.maxthegame.de/bbs/
Und bei einem neuen Beitrag lande ich direkt bei Diesem.
↑  ↓

#8 Feb 03, 2008 1:17 pm
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,279


Subject: Problem beim Login?
So, ich habe das Problem nun ebenfalls unter Windows mit Opera nachvollziehen können. Interessant.
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#9 Feb 03, 2008 5:43 pm
Didi Offline
Approved Member
Registered since: May 24, 2005
Posts: 182


Subject: Problem beim Login?
und anscheinend behoben?
Ich habe mich gerade an multilogin gewöhnt. Und dann kommt Beko und macht alles kaputt. Smiling

Jungs, abstimmen, wer will wieder den twicelogin? Smiling
↑  ↓

#10 Feb 03, 2008 5:45 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,523


Subject: Problem beim Login?
Twicelogin für alleeeeeeeeee!

http://stud.wsi.edu.pl/..._error.jpg
A.H.
- easy logic -
↑  ↓

Pages (2): 1, 2


All times are GMT +01:00. Current time: 8:01 pm.