Mechanized Assault & eXploration Reloaded



#11 Dec 10, 2009 9:48 pm
Toranaga Toranaga Offline
Developer
Registered since: Dec 28, 2005
Posts: 227


Subject: Re: Windows build environment.
Hi! At least I used it sometimes when I was working with Windows (normally I'm on Mac). Worked very good for me.
Paul Grathwohl (pagra)
↑  ↓

#12 Apr 27, 2010 11:49 am
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,112


Subject: Re: Windows build environment.
Does it still work? Can somebody confirm this? I'd like to add it as article and host the files too if that's fine for you Artlav. Reason is that our Windows devs doesn't seem to have some time for a small neat howto. I'd write it myself but I lack a Windows install.
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#13 Apr 27, 2010 3:47 pm
HackAR Offline
Developer
Registered since: Mar 01, 2009
Posts: 37


Subject: Re: Windows build environment.
Quote by beko:
Reason is that our Windows devs doesn't seem to have some time for a small neat howto.

Actually, i just don't remember how i got my environment Happy
↑  ↓

#14 Feb 19, 2012 3:21 am
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,389


Subject: Re: Windows build environment.
It doesn't work for me right now with the latest SVN, any help? or hints?

I should take some rest too
Thanks Artlav for the package!
A.H.
- easy logic -
↑  ↓

#15 Feb 19, 2012 11:35 am
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,112


Subject: Re: Windows build environment.
*tzk* sal damn it.. learn how to proper report Tongue

What is not working and what error is spawned?

Do you want us to use the magic crystal ball to fix your issue?
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#16 Feb 19, 2012 11:42 am
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,389


Subject: Re: Windows build environment.
haha... maybe soon?
Sorry, I was to tired to report properly. I was messing around with different methods and only now I make it step by step.

Tehre is always showing " warning :no new line at the end of file"
and there are many "undefined reference to..:"
I am using Artlarvs build.bat andwith the latest SVN tree.
It stops at

Quote:
../MinGW/lib/libSDLmain.a(SDL_win32_main.o.b)(.text+0x362): In function `console
_main':
/home/hercules/public_cvs/SDL/src/main/win32/SDL_win32_main.c:217: undefined ref
erence to `SDL_main'

A.H.
- easy logic -
↑  ↓

#17 Feb 20, 2012 11:52 am
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,112


Subject: Re: Windows build environment.
Not the windows guy but I bet your project isn't set up proper. It looks like it can not find its header files - e.g. SDLmain.h
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#18 Feb 20, 2012 12:20 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,389


Subject: Re: Windows build environment.
Yes, I think so too. There is something wrong but I am not sure where to start to look.
Is there a way to get this link or data? -> http://www.famkos.net/...per_Studio

I know its aged, thought it might help me to understand the process.
Thanks so far.
A.H.
- easy logic -
↑  ↓

#19 Feb 20, 2012 2:06 pm
beko beko Offline
Developer, Administrator
Registered since: Jun 04, 2004
Posts: 2,112


Subject: Re: Windows build environment.
nope. that server is history for years. check the internal "wiki playground". I think you have access. A copy might lure around.
Bernd Kosmahl
"Sir, we are surrounded!" - "Great - we can attack in any direction."
↑  ↓

#20 Feb 20, 2012 2:18 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,389


Subject: Re: Windows build environment.
No "wiki playground" in sight yet, though you have mentioned that in an older post =)
A.H.
- easy logic -
↑  ↓

Pages (2): 1, 2


All times are GMT +02:00. Current time: 4:17 am.