Mechanized Assault & eXploration Reloaded



#1 Jun 07, 2004 9:59 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,517


Subject: Forum Anregungen und Probleme (?!)
Also paar Sachen zum Forum.

#Ich weiß nicht ob ich mich noch dran gewöhnen muss, aber weil alles schwarz/ blau ist, kann ich die Schrift eher schlecht lesen. Würde auch Weiß auf Blau gehen ( bei der Thread übersicht z.B.? ) ( auch " Thread Starter " )

Probleme hab ich auch beim profile..naja manchmal reloadet er die seite wenn ich alles eintippe, dann gehts auch villeicht, aber ich weiß es nicht. Macnhmal kommt auch sowas wie" Falsche Eingaben" ...hmm

sonst is es fein.

Villeicht alles etwas größer? ^^ Die kleinen Icons oben rechts ( Profile etc.) find ich unglaublich unleserlich ^^

Villeicht liegt es an opera oder an meiner 1280 * 1024 Auflösung Wink

Sonst ists fein!
A.H.
- easy logic -
↑  ↓

#2 Jun 08, 2004 12:28 pm
hax hax Offline
Mitglied
Registered since: Jun 04, 2004
Posts: 43


Subject: Forum Anregungen und Probleme (?!)
ich bekomm hier am schulrechner 1000 fehlermeldungen beim posten, irgendwie komisch.
wie wärs mit einem anderen forum wie z.b. phpbb oder einfach ein vernünftiges wbb ohne bugs? Grinning
If you make it idiot proof, someone will build a better idiot.
↑  ↓

#3 Jun 08, 2004 3:26 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,517


Subject: Forum Anregungen und Probleme (?!)
Wie beko schon meinte musste mand en debug mdous im IE ausschalten ..oder so °.o
A.H.
- easy logic -
↑  ↓

#4 Jun 08, 2004 3:39 pm
hax hax Offline
Mitglied
Registered since: Jun 04, 2004
Posts: 43


Subject: Forum Anregungen und Probleme (?!)
Ja aber das ist doch nicht normal, habe schon viele WBB's installiert und nie hatte ich solche Probleme :rolleyes:
If you make it idiot proof, someone will build a better idiot.
↑  ↓

#5 Jun 08, 2004 3:42 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,517


Subject: Forum Anregungen und Probleme (?!)
Ich bin nur ein dummer Industriemeschaniker *Bolzen in Vierkant hau* °_°
A.H.
- easy logic -
↑  ↓

#6 Jun 08, 2004 9:28 pm
Lordcroc Offline
Approved Member
Registered since: Jun 04, 2004
Posts: 278


Subject: Forum Anregungen und Probleme (?!)
Ich Sage nur IE ist schuld.

mfg
lordcroc
Sebastian K
↑  ↓

#7 Jun 08, 2004 11:07 pm
Guest Offline
Mitglied
Registered since: Jul 24, 2021
Posts: 0


Subject: Forum Anregungen und Probleme (?!)
Nene, das Problem liegt echt im Board. Ich habe mir das im Debugger angesehen und auch einen Verdacht wo das Problem liegt. Ich hab aber atm keine Zeit dafür also schaltet bitte einfach den Debugger ab und macht die Smilies zu Fuß.. äh manuell Wink
↑  ↓

#8 Jun 08, 2004 11:11 pm
Sal Sal Offline
, G-Mod
Registered since: Jun 07, 2004
Posts: 1,517


Subject: Forum Anregungen und Probleme (?!)
ok ^_^

Ich hab kaum probs, bis auf oben erwähnt;)

Edit; Mach Du auch Mod ! Will net alleine!
A.H.
- easy logic -
↑  ↓

#9 Jun 10, 2004 11:47 am
Guest Offline
Mitglied
Registered since: Jul 24, 2021
Posts: 0


Subject: Forum Anregungen und Probleme (?!)
yay - die BB-Codes sollten nun funktionieren. Das mit den Smilies verstehe ich noch nicht so ganz. Wir haben hier folgenden Codeschnippsel:
DownloadSource code (Text):
  1. function smilie(thesmilie) {
  2.         AddSmile = " "+thesmilie+" ";
  3.         theform = bbform;
  4.         AddText(AddSmile,theform);
  5. }
Das Problem ist das unbekannte Objekt bbform welches hier referenziert wird:

Error: bbform is not defined
Source File: http://www.maxthegame.de/wbboard/bbcode.js
Line: 201

Ihr könnt euch das gerne mal selbst anschauen und fixen :evil:
↑  ↓

#10 Jun 10, 2004 12:00 pm
Guest Offline
Mitglied
Registered since: Jul 24, 2021
Posts: 0


Subject: Forum Anregungen und Probleme (?!)
Grinning Innocent Egoistic X( Wink :evil: :tongue: :rolleyes: Smiling Disappointed ;( :O Holy Eight Musashi Van Griffin

FUCKED IT Grinning
↑  ↓

Pages (4): 1, 2, 3, 4


All times are GMT +02:00. Current time: 3:15 pm.