Mechanized Assault & eXploration Reloaded



#1 Jul 28, 2017 12:12 am
xochipilli Offline
Approved Member
Registered since: Dec 29, 2009
Posts: 69


Subject: Can't play in current Git version
Hi, as i reported here issue 1122 we can't start playing new games in the latest nightly builds, but also when we try to load an 0.2.9 vanilla game, there's the message "savegames from maxr versions before 0.2.10 are not compatible".
Do we just stick to playing 0.2.9 (no bug reporting) or am i missing something here?
↑  ↓

#2 Jul 28, 2017 11:36 pm
nonsinn nonsinn Offline
G-Mod, Approved Member
Registered since: Apr 02, 2012
Posts: 246


Subject: Re: Can't play in current Git version
Quote by xochipilli:
am i missing something here?
may the goal for 0.2.10 ?

Sorry for all inconvenience during that relaxed hard working time — the to the coders Coffee (there was no icon with beer Disappointed )
[15:23:19] nonsinn […] heißt nun bug-hunter
[19:58:09] Eiko_ […] heißt nun mother-of-bugs
[20:38:11] <bug-hunter> mother-of-bugs: …argh…
[20:38:26] <@mother-of-bugs> want some new bugs?
↑  ↓

#3 Jul 30, 2017 8:48 pm
xochipilli Offline
Approved Member
Registered since: Dec 29, 2009
Posts: 69


Subject: Re: Can't play in current Git version
Quote:
may the goal for 0.2.10 ?
OK, missed that apparently Smiling
↑  ↓

Pages (1): 1


All times are GMT +02:00. Current time: 1:50 am.